-
Last Updated: 09/30/2015
in Wave IP Common Tasks
ViewPoint Groups are used mainly for display in all versions of ViewPoint. The default configuration database disables the 'View All Tab' permission for Users so it's important to add users to the existing Company ViewPoint Group.
Login to ...
-
Last Updated: 11/03/2015
in Wave IP Troubleshooting
Products Affected: Wave 5.0, Edge IP 9800 series Phones
Problem
When trying to change the extension assigned to a physical phone, the phone continues to show up as the old extension.
Cause
This should only occur...
-
Last Updated: 11/03/2015
in Wave IP Installation
Licenses can be added manually by typing in the key code.
Login to Wave. (see Login to Wave IP Global Administrator ).
Choose Software Licenses.
Click Add to enter the license key.
Choose the right prod...
-
Last Updated: 11/03/2015
in Wave IP Installation
These instructions cover safely installing the ISC (Integrated Services Card) back in a Wave IP 2500. This should only be done by a certified Wave technician.
NOTE: The IP 500 does not have a removable ISC. For any ISC problems, the whole IP 5...
-
Last Updated: 11/03/2015
in Wave IP Common Tasks
Login to Global Administrator (see Login to Wave IP Global Administrator ).
Select Hunt Groups.
Choose the Applications tab.
Click on New.
Enter a Pilot Number. This will be the extension diale...
-
Last Updated: 11/03/2015
in Wave IP Installation
Emergency Caller ID is used when remote users are set up at a different location from the primary Wave. The feature recognizes when calls are made to an Emergency Number (see Emergency Numbers ) and sends a different caller ID to the carrier. Many ...
-
Last Updated: 08/18/2015
in Wave IP Troubleshooting
Products Affected: Wave 5.0 and later.
Problem
Vertical Updates fails to check for updates. "Failed to Check for Updates" will appear in red in the bottom status bar of the Vertical Updates window when Check Now or Update N...
-
Last Updated: 09/30/2015
in Wave IP Common Tasks
Login to Global Administrator ( Login to Wave IP Global Administrator ).
Click on Password Administration.
Click on the New button to add an account.
Enter a user name (this must be all one word).
...
-
Login to User/Group Management (see Login to User/Group Management ).
Double-click on the User in the Users list to open the user record.
NOTE: The user must be configured with a supported IP phone type (Edge 9800 series phon...
-
Last Updated: 11/03/2015
in Wave IP Installation RAS
Login to the RAS PC with an administrator account.
Click Start and open the Vertical Recording Archive Service Manager.
A UAC dialog will appear. Click Yes to proceed.
The Recording Archive Manager launches. Click...