Wave 7.0: IP phones are not registering on new install or after migration.

Issue:

On a Wave 7.0 system, after successful migration, or on a new install, the IP phones are not registering. 

You are able to verify the following on new installs or migrated systems:

  • Wave replies to pings.
  • RDP (Remote Desktop) session can be established.

New installs only:

  • SIP Protocol is enabled in IP Telephony in Global Administrator.
  •  For Edge IP or certified 3rd party IP phones, the MAC address is correctly configured in TVAdmin.

Cause:

The typical reason that this occurs is that the network to which the Wave is connected has been misconfigured / misidentified as a Public network  and the Windows Firewall is (correctly) blocking inbound traffic in this profile.

NOTE:  This issue is not seen when the Wave is joined to a domain due to the network then being identified as a Domain network.  There are other considerations for that configuration; but those are beyond the scope of this article.

Resolution:

Force the current network to be identified as a Private network by following the following steps.

  1. Click on the Start button and then click the Settings gear icon (shown below).

  1. Select Network & Internet.

  1. Along the left hand side of the screen, click on 'Ethernet'.

  1. Here you will see two connections, the numbers afterwards are not important; click on the one that shows 'Connected'.

  1. Here, ensure that the 'Make this PC discoverable' slider is set to 'On'.  This will identify the network as Private and allow communication with the IP phones.  You can close out any open windows now & reboot a phone to verify normal operation.