Polycom VVX 500 or VVX 600 - 20 second audio delay to external party

Issue:

On a Wave system, when a Polycom VVX 500 or VVX 600 user is connected to a caller on an external SIP trunk, the external user may not hear them for about 20 seconds.

Affected calls have one or more of the following attibutes...

  • Call recording - System, Queue, or ad-hoc
  • Conference
  • Queue call

Cause:

This issue has been observed on the these specific VVX phones when Video calling is enabled, whether or not a camera is present. 

If reviewing a packet capture, the video codecs will be noted in the SDP of an INVITE packet as below:

Workaround:

The easiest method to workaround this issue is to simply disable Video Processing on these phones as shown below.

  1. Discover the phone's IP address.  Go to Home -> Settings -> Status -> Network -> TCP/IP Parameters.
  2. Use a web browser and navigate to http://<phone.ip.address> or https://<phone.ip.address> (which response may be determined by the firmware version of the phone) and login under the 'Admin' user.  
    • If the password is unknown, try to contact Support as a next step.
  3. Once logged in go to Preferences and click on 'Video Processing'.

  1. For the 'Video' option, click 'Disable' and then 'Save' at the bottom of the screen.  The phone will reboot.

  1. Once the phone has rebooted / re-registered, calls using the features noted in the 'Issue' section can be re-tested to verify they are working as expected.

If still having issues at this point, please contact Support for additional assistance.