Logging In To Global Administrator Results In A Blank Page

Products Affected: Wave 1.0, Wave 1.5, Wave 2.0, Wave 2.5, Wave 3.0, Wave 4.0, Wave 4.5, Wave 5.0

Problem

Logging in to Global Administrator (see Login to Wave IP Global Administrator) results in a blank page rather than the login box. No errors or java warnings appear.

Cause

User may be logging in using Internet Explorer 64-bit instead of 32-Bit Internet Explorer. Wave Global Administrator only supports 32-bit.

Symptoms

If log in results in a blank page, then it's very likely this problem is the issue. There are several ways to verify this:

  1. Check to see if the Internet Explorer link says, "Internet Explorer 64-bit". (if it doesn't say this, it's not definitive).
  2. In Internet Explorer, go to Tools>About and look at the version. If the words 64-bit version appear after the version number, then this is 64-bit IE.

Solution

Use 32-bit Internet Explorer. Find it in the Program Files (x86)>Internet Explorer directory. Find the IExplore.exe file and click on it to launch 32-bit Internet Explorer.