Products Affected: Wave 2.5 or later
Problem
Callers report that the Music On Hold is too loud or too strong.
Cause
Prior to Wave version 2.5, there were reports of audio being "too soft" or "inaudible". The default Music On Hold files were normalized to a level of -6dBFS to address this. Some customers find this to be too loud.
Symptoms
Make a phone call to an extension. Place the call on hold. Listen to the Music On Hold being played. This can be system-specific so this test must be done in a production system.
Solution
The quieter recording level (-12dBFS) files are located here (WaveQuietMOH) in a zip file. Click on the link to download the Zip file.
- Extract the zip file. In Windows you can right-click on the file and choose Extract All from the menu. Follow the wizard to extract all of the files.
- Copy the files to the following location on the Wave: C:\Inetpub\ftproot\Private\Options\Music\ (see Transfer files to and from Wave IP). Either delete the existing files or rename files.
- Assign the new files to be Music On Hold sources in Global Administrator (see Set Music On Hold Files).