Products Affected: Wave 5.0
Problem
When using the Text to Speech (TTS) voices on Wave 5.0 (using Voice Server 4.0 which is standard), all IVR prompts that use the TTS engine will have a preamble message that states the IVR engine is unlicensed and not for commercial use.
Cause
This is caused when using voices such as Bridget or Violeta. There is an issue with using these voices in Voice Server 4.0 which will cause the unlicensed condition to occur.
Symptoms
An unexpected message is played in front of a TTS prompt. There are a variety of messages. These messages all refer to the unlicensed or non-commercial use of the TTS engine.
Looking in the Voice Server>Settings page will show Bridget or Violeta selected (with 5.0, Violeta is set as the default exacerbating this problem).
Solution
Change the voice to Kate or Paul (see Set Voice for Text to Speech (TTS) in IVR). If Violeta (for Spanish) or Bridget (for UK English) is needed for a customer, please contact Vertical Support for assistance.