-
Perform the following tasks on the Wave primary call server:
Obtain the following information from the administrator on the alternate call server:
IP address of the alternate call server and the port number used for IP telepho...
-
Perform the following tasks on the alternate call server:
Obtain the following information from the administrator on the Wave primary call server:
Any information required to configure inbound and outbound call routing for ESL...
-
You program a feature button on an Edge IP 9800 Series phone as an external SIP line that registers to the alternate call server, instead of to the Wave that the phone is primarily registered to.
Each ESL button is associated with an extension ...
-
Wave supports ESL for the Edge IP 9800 Series phone family.
If your alternate call server is not another Wave, it must support the same phone family that is used on the Wave. Vertical calls these “Vertical Edge IP 9800 Series phones”, but t...
-
With ESL, you can use Wave as your primary call server and use another call server for lifeline services and mission-critical applications if the Wave is not available. You can offer ESL only to critical users, or to all Wave users.
...
-
Groups help you sort and prioritize your directory list. Some groups are created by your administrator, but you can create groups of your own as well. You can view and manage your Groups via the Settings menu. Manage Groups Add a new ...
-
Instant Messages start out as one-on-one conversations. You start a conversation by hovering over a card in your Directory list, and clicking on the chat bubble icon. When you want to create a multiparty chat session, click the Add a Parti...
-
Created On: 11/03/2015
in Wave IP Common Tasks
Log in to Global Administrator (see Login to Wave IP Global Administrator ).
Choose General Settings.
Choose the PBX tab.
Select Configure Audio Sources.
Up to 8 music on hold sources can be configu...
-
Created On: 11/03/2015
in Wave IP Troubleshooting
Products Affected: Wave 2.5 or later
Problem
Callers report that the Music On Hold is too loud or too strong.
Cause
Prior to Wave version 2.5, there were reports of audio being "too soft" or "inaudible". The de...
-
Created On: 10/12/2015
in Wave IP Troubleshooting
Products Affected: Wave 5.0
Problem
Using the Vertical OpenVPN image and Wave 5.0, the first time OpenVPN configuration is enabled in the Wave IP, all of the configuration steps do not occur and the OpenVPN server does not ...