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Created On: 06/28/2015
in Wave IP Troubleshooting
Login to the system desktop (see Login to System Desktop ).
Open the Registry Editor by clicking on Start and typing 'regedit' in the Start Search box.
Navigate to the appropriate key using the navigation tree on the left...
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Created On: 06/28/2015
in Wave IP Troubleshooting
Products Affected: All Versions of Wave IP, Digital Phones
Problem
Using a Wave IP digital phone for a call, DTMF does not register on an external auto-attendant.
Cause
Some auto-attendants require l...
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Created On: 06/28/2015
in Wave IP Troubleshooting
Products Affected: All Wave IP versions, Recording Archive Server
Problem
The Wave IP cannot archive calls. The Wave IP retains the old name of a Recording Archive Server (RAS) in the Recordings>Archive settings of User/Gro...
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Created On: 06/28/2015
in Wave IP Troubleshooting
When troubleshooting Wave IP problems, it may be necessary to gather logs to provide to Vertical Technical Support. It is important to narrow the logs as much as possible. A great deal of information is contained in every log file and the more speci...
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Created On: 06/27/2015
in Wave IP Common Tasks
Sometimes it is necessary to copy files to and from a Wave IP. This can be done using Windows Explorer or other tools.
Make sure the Wave IP is correctly configured to operate on the network (see Set IP Network Settings ).
On a cl...
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Created On: 06/27/2015
in Wave IP Common Tasks
Login to Global Administrator (see Login to Wave IP Global Administrator ).
Select System Desktop.
A Warning Message will appear. Hit OK.
An RDP dialog will appear on the screen. Click Connect.
Note: ...
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Created On: 06/27/2015
in Wave IP Phones
Most settings for IP phones can be configured through Global Administrator, however some cannot. To apply these setting to Edge IP 9800 phones, you use custom XML files.
For example, Edge IP 9840C phones allow custom images to be used on the ph...
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Created On: 06/25/2015
in Wave IP Installation
Outbound Routing Tables are the final step for calls heading out a trunk. Outbound Routing Tables are used in a number of locations as the last step. This includes the various tables in the Global Access Profile, User Access Profiles, Private Networ...
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Created On: 06/25/2015
in Wave IP Installation
Emergency Caller ID is used when remote users are set up at a different location from the primary Wave. The feature recognizes when calls are made to an Emergency Number (see Emergency Numbers ) and sends a different caller ID to the carrier. Many ...
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Created On: 06/25/2015
in Wave IP General Concepts
Wave IP considers certain dial strings to be "emergency numbers" and treats them differently. To set up an emergency number see Configure Special Digits .
The ways that emergency numbers are different:
Emergency numbers can make e...