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Created On: 09/03/2015
in Wave IP Phones
Making Calls
On Speaker Phone:
Press the Speakerphone button.
Dial the number:
For an internal number dial the extension.
For an external call dial the external access code (usually 8) an...
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Created On: 09/03/2015
in Wave IP Phones
Set Up the User to Use the 9800 Phone
Set the telephone type to the appropriate model.
Set the Associated Device field to IP Phone MAC Address.
Next, identify the phones by either:
Enter the MAC addr...
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Created On: 08/31/2015
in Wave IP Troubleshooting
Products Affected:
Problem
Logging in to Global Administrator (see Login to Wave IP Global Administrator ) results in a blank page rather than the login box. No errors or java warnings appear.
Cause
User may be logg...
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Created On: 08/21/2015
in Wave IP Common Tasks
ViewPoint Groups are used mainly for display in all versions of ViewPoint. The default configuration database disables the 'View All Tab' permission for Users so it's important to add users to the existing Company ViewPoint Group.
Login to ...
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Created On: 08/20/2015
in Wave IP Common Tasks
LLDP-MED ( Link Layer Discover Protocol-Media Endpoint Discovery ) is a setting broadcast by network switches to provide information on capabilities and auto discovery of LAN Policies (such as VLANs, QOS, etc.) This allows phones to discover the Voi...
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Created On: 08/20/2015
in Wave IP Troubleshooting
Products Affected: Affects all Wave Versions
Problem
When logging in to Global Administrator, the login box shows up as a blank box with an X in it. Internet Explorer offers a warning bar stating, "Java (TM) was blocked bec...
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Created On: 08/18/2015
in Wave IP Common Tasks
Wave gets its time from NTP servers (by default it is set to check with Time.NIST.Gov). When initially configuring Wave or if the Wave has been isolated from the internet for significant time, a time synchronization event may not occur. This article...
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Created On: 08/18/2015
in Wave IP Troubleshooting
Products Affected: Wave 5.0 and later.
Problem
Vertical Updates fails to check for updates. "Failed to Check for Updates" will appear in red in the bottom status bar of the Vertical Updates window when Check Now or Update N...
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Created On: 08/12/2015
in Wave IP Installation
Login to Global Administrator (see Login to Wave IP Global Administrator ).
Select the First Digit Table Applet.
A dialog box will appear if a home area code isn't set. Press OK.
Click on the Local Are...
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Created On: 08/12/2015
in Wave IP Installation
Login to Global Administrator (see Login to Wave IP Global Administrator ).
Select the First Digit Table Applet.
Using the default configuration database, the 8 and 9 digits are set for external dial. Disable the di...