-
Last Updated: 11/03/2015
in Wave IP Common Tasks
Login to Global Administrator (see Login to Wave IP Global Administrator ).
Select Hunt Groups.
Choose the Applications tab.
Click on New.
Enter a Pilot Number. This will be the extension diale...
-
Last Updated: 11/03/2015
in Wave IP Common Tasks
Log in to Global Administrator (see Login to Wave IP Global Administrator ).
Click on Applications tab.
Click on Voice Server (note, this requires having Voice Server ports installed. All Wave license sets include one por...
-
Last Updated: 11/03/2015
in Wave IP Common Tasks
On the PC where the actual network share will reside, open Windows Explorer. Do this using one of these methods:
On the keyboard, pressing the Windows Key + E
Pressing Start and clicking on Computer.
Navigate ...
-
Last Updated: 11/03/2015
in Wave IP Common Tasks
From the PC where the local user exists.
Click on the Start button, type "Administrative Tools" and click on the link that appears.
Find the Local Security Policy link in the list that appears and double-click on ...
-
Last Updated: 11/03/2015
in Wave IP Common Tasks
Sometimes it is necessary to copy files to and from a Wave IP. This can be done using Windows Explorer or other tools.
Make sure the Wave IP is correctly configured to operate on the network (see Set IP Network Settings ).
On a cl...
-
Last Updated: 11/03/2015
in Wave IP Troubleshooting
Products Affected: Wave 5.0
Problem
When using the Text to Speech (TTS) voices on Wave 5.0 (using Voice Server 4.0 which is standard), all IVR prompts that use the TTS engine will have a preamble message that states the IVR engine is...
-
Last Updated: 11/03/2015
in Wave IP Troubleshooting
Products Affected:
Problem
Logging in to Global Administrator (see Login to Wave IP Global Administrator ) results in a blank page rather than the login box. No errors or java warnings appear.
Cause
User may be logg...
-
Last Updated: 11/03/2015
in Wave IP Troubleshooting
Products Affected: Wave 5.0, Edge IP 9800 series Phones
Problem
When trying to change the extension assigned to a physical phone, the phone continues to show up as the old extension.
Cause
This should only occur...
-
Last Updated: 11/03/2015
in Wave IP Troubleshooting
Products Affected: Affects all Wave Versions
Problem
When logging in to Global Administrator, the login box shows up as a blank box with an X in it. Internet Explorer offers a warning bar stating, "Java (TM) was blocked bec...
-
Last Updated: 11/03/2015
in Wave IP Phones
Check the IP address of the phone ( Find the IP Address of a 9800 Series Phone ).
Open a web browser (Chrome works the easiest).
Enter http:// :8000 where equals the IP address found in #1.
Click on where it says Welcome. ...